Remove All Ads from XDA

About Me

  • About killerwolf2121
    Service provider
    India - Vodafone
    City
    Manama
    Home country
    India
    Biography
    nice guy
  • Signature
    Phone: SM-N920C
    Android Version : 6.0.1
    Kernel version: 3.10.9-H-Vitamin
    Baseband version: N910CXXU2DPF4
    Build number: eRobot ROM V.5.0
  • Devices
    Nexus 7 (2013)
    Samsung Galaxy Note 4

Statistics

Total Posts
General Information
  • Last Activity: 16th July 2016 03:48 PM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 7th April 2013
  • Referrals: 0

Most Thanked

Thanks
Post Summary
1
hey guys.. I rooted my GT-I9500 and am running on wanamlite ROM 4.0.. and the stock kernel.. recently I started getting crash reports every minute saying "unfortunately youube has closed". I tried finding a solution online, but nothing really help...
1
I used to try flash samsung stock firmware(Thailand) many time or flash custom rom but still stuck on samsung logo. http://forum.xda-developers.com/showthread.php?t=2265477 check this thread.. if it still persists i suggest u take it to a se...
1
My Device is Half Bricked, only Works in Downloading, Down Volumen don't Works Baseband, don't leave Imei, Please help me!!! Reflash the stock rom from samsung via odin :) it should work.. for more info, http://forum.xda-developers.com/showthre...
1
Yes,I try but nothing happen still stuck on samsun logo. I had the same issue.. the samsung logo comes but my phone used to switch off.. I went into download mode (volume down+home+power key) and flashed samsungs stock firmware from http://www....
1
Hi,please help. my galaxy s4(gt-i9500) stuck on Samsung logo. It is a root phone, I have no back up so, I tried wipe data/factory reset, flash stock rom but it's still stuck, when I go to recovery mode it said "E: failed to mount /efs (Invalid ...