Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: 27th May 2019 04:47 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 9th October 2012
  • Referrals: 0

Most Thanked

Thanks
Post Summary
1
Reflashing with cwm touch solved the archidroid app problem. Thanks My Moto X play died, it just doesn't charge and it is not the connector, it seems to be the battery, there is not Motorola support center in my city, and anyway, the official sup...
1
Is it old jb rom? yes, but after trying cm 13 and cm 12.1, this is the best rom for this phone. At least in my case is the one which gives me the best performance. I'm gonna try twrp to see if Archidroid app works for me, i am currently using late...
1
Hello i am having a little trouble with a DLNA server, it is working great except that subtitles are not being shown, external subtitles in .srt format. MKVs are fine. Enviado desde mi GT-I9300 mediante Tapatalk
1
Hello squid, 3 random reboots again in a week. Logs attached, can you check them, please? Edit: I am in stock ROM
1
I think he youtube problem is app related. In my home when i try to reproduce any playlist, sometimes i get the same error when a video finishes. It happens with my mxplay stock rooted squid kernel, another mxplay non-rooted, galaxy s3, galaxy s4....