ethan_hines - Senior Member - XDA Forums
Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: 23rd April 2018 10:17 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 19th June 2012
  • Referrals: 0

Most Thanked

Thanks
Post Summary
4
It took me a while to understand how the imei system woks but i think i have the gist of it now. i don't know if this works for other models but it must considering i took information from a multitude of sources to work out a solution here's what ...
3
Originally Posted by nexususer1 I get error while trying to flash the rom. Twrp says its status 6. I tried to find a solution but still getting stuck every time. Any possible fix for me please? Stauts 6 simply means syntax error in updater-scrip...
2
Bootloop, Bt will try again, Till I sucess I eat bootloops for breakfast :D
1
//Do you already know the bug that you can't say "ok google" in build 3 anymore. It worked for build 2. //Even the cross in the menus is ticked, but it still ain't working. //My mic does work, tested it out by calling someone. Yes please bring bac...
1
the rom is discontinued. sorry guys i upgraded to nexus 5 and i gave the nexus s to my brother. Gee, that's too bad, it was starting to look real good. And most of the bugs are out anyway. Well I want to thank you very much for bringing this to us...