Remove All Ads from XDA


Total Posts
General Information
  • Last Activity: 1st February 2020 06:06 PM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 26th October 2014
  • Referrals: 0

Most Thanked

Post Summary
TWRP asks for a code, that I have. But the ROM asks for a pattern, that I don't have :(. Great that you are able boot into TWRP. Go to Advanced > File Manager, and go to the /data/system folder. Scroll down and find the files with .key extensio...
Sorry for the delay in updating. So I flashed the mod in TWRP and rebooted and it worked! No issue found so far working good. If you need any log file, please ask. I will be happy to help. Thanks for the update btw :angel: Sent from my gemini us...
Thanks for the reply, but I cannot simply flash a ZIP without knowing about the developer, it might be a sketchy zip for all I know. Suit yourself, this was released in the MI5 Arsenal Channel and Syberia OS channel on Telegram Sent from my gemin...
What's the telegram channel for this ROM? Link please. Thank you! Sent from my gemini using XDA Labs
Hi guys, i justried this rom but everytime i install gapps with the rom, it just shows the boot animation nad reboots into twrp after a few minutes. Without gapps it works fine.... Tried firmware 8.8.30 and, tried completely reformating st...