Remove All Ads from XDA

About Me

  • About AfroLoots
    Service provider
    Canada - Rogers AT&T
    Home country
    Canada
  • Signature
    Device: SE Xperia X10a Luster White
    Firmware: EWJet xKernel GB Ver. 3.5ex patch V1e
    Baseband: 2.1.71

Statistics

Total Posts
General Information
  • Last Activity: 18th April 2014 08:18 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 17th March 2011
  • Referrals: 0

Most Thanked

Thanks
Post Summary
1
Ok, I repartitioned the microsd card completely and tried it first with the same configuration like it was before, when all was working right (first partition fat32 and second ext3). No luck. The same as before... no mounting. Then I partitioned ...
1
but is this the same custom kernal as in the go latest rom? because that one i had wi-fi for like 2 reboots then gone The answer is no, it is not. I suggest start from scratch and do not restore ANY data to test WiFi. Sorry, you got to load APNs....
1
Just a dumb question... Is there any way to get zeam to install from the market Sent from my X10x using XDA App No, not without Android 2.2+ Check the zeam thread for more details. Sent from my X10a running EW Jet SPBex tweak v9.3...
1
hi guys, I'm stuck at the part where I have to enable unknown sources and USB debugging. It's simply not starting after I plug my phone back in. As a result, I'm unable to root my phone. Any suggestions? Edit: Z4 Root also force closes. If y...
1
Yes I did, still doesn't work. It says I don't have any lib files. Assuming you got an xRecovery backup, unlink everything in Link2SD and double check for errors like failed to unlink a lib file. Meaning you might have to create a link and then r...