Remove All Ads from XDA

About Me

Statistics

Total Posts
General Information
  • Last Activity: 30th May 2019 05:01 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 6th October 2013
  • Referrals: 0

Most Thanked

Thanks
Post Summary
3
3 Gigs of RAM, powerful CPU, decent Camera, fairly big battery. Still better than many phones today. And it still serves me perfectly well after all these years.
2
Hey, this thread is fairly outdated so far, but still not solved. I also encountered this problem and I got rid of the problem by entering the download mode through adb (and not via VolDown+Home+Power) So, open your Terminal and type: adb reboo...
2
Can't see any changes either from the 15th October - version to the 17th October - version :-\ Just got the play store Finally running, but this might be due to a different version (flashed marcomarinho's gapps instead of the rashed's) Gesende...
1
I was looking desperately for a working ROM that also works with my smartwatch. This one just works flawlessly with everything. Thanks a ton for this.
1
I switched to Lineage and it works like a charm. Thanks!