Remove All Ads from XDA


Total Posts
General Information
  • Last Activity: 8th November 2017 04:58 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 11th December 2013
  • Referrals: 0

Most Thanked

Post Summary
Data only toggle fix = Thanks to NimeniAltu I'm using it on Galaxy S6 Active and works flawlessly! :good:
followed the directions. now my phone has no sound, no wifi, and will not upgrade to mf9 baseband. infact, i cant get it to do any thing. I apologize for this message, but have you tried to put the battery back on?
Same thing happened to me and it was dust and/or sand inside of the mic hole. I used a vacuum cleaner to get the debris out. You can also use a toothpick to clean it.
In my opinion is the best phone so far besides S7 and S7 Edge and S6 Active has vey close specs compared to them. I guess people are dumping them because of the appearance (not the most attractive phone on the market) but everyone has differen...
I'm glad it worked How about the voice mail service, I can't access it. In About Device - Status it sees my phone# like this: 000-000-0016. MMI code error Any ideas on accessing the Voice Mail service? A little update: I was able to access...