Remove All Ads from XDA

About Me

  • About Il_Padrino
    Service provider
    Portugal - Vodafone (Telecel)
    City
    Gaia
    Home country
    Portugal
    Occupation
    Advertisement
  • Signature
    Previous devices: Too many to keep track.
    Current Phones: Xiaomi Redmi 1S running Lolipop 5.1.1
  • Devices
    Xiaomi Redmi 1S

Statistics

Total Posts
General Information
  • Last Activity: 20th June 2019 08:54 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 9th January 2007
  • Referrals: 1

Friends

Showing Friends 1 to 1 of 1

Contact Info

Instant Messaging
Send an Instant Message to Il_Padrino Using...
This Page
https://forum.xda-developers.com/member.php?u=395824

Most Thanked

Thanks
Post Summary
1
Well, I don't know what I did this time... I flashed the correct rom, everything is working fine, but in some apps, like Facebook and viber, I try to install but it says that it isn't compatible with my device. What have I done wrong this time?
1
Manage to put wifi working. Installed Overcome and then wiped and installed this one. I have one more issue, when I install the b00sted themes, the Tab has a lot of FC errors... Any ideas? the theme works on Overcome.