Remove All Ads from XDA

About Me

  • About edhaas
    Service provider
    U.S.A. - T-Mobile
    City
    New York City
    Home country
    United States
    Interests
    Internet, Computers
    Occupation
    Psychiatrist
  • Signature
    Ed

    Current device: Axon 7
    Previous devices: Nexus 6P, Note II, iPhone, HTC Fuze, Hermes, Wizard

Statistics

Total Posts
General Information
  • Last Activity: 11th May 2019 05:35 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 19th February 2006
  • Referrals: 0

Most Thanked

Thanks
Post Summary
7
OK, so my 6P is back in operation. In case it helps someone, this is how it went: I tried flashing a new factory image using FlashFire, including the boot loader and radio. I had done this before, but this time the phone bricked. It was black scre...
1
The checkbox in AdAway preferences to use systemless mode works well for me, without having to remove write protection.
1
Thank you for this kernel. I have a bug report. I drained my extended battery to zero (normal maintenance), which caused a system shutdown that appeared to go smoothly. However, when charging the battery, the charge animation was stuck at empty...
1
Thanks for your replies wanam and esereign. I tried a factory reset, and internal sd wipe, but still have the problem. Probably some corruption of something or other from too many flashes of too many roms. I'll do an Odin flash of a stock rom to c...