Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: 8th November 2018 02:43 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 8th March 2012
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
i stuck with this stuff too :(( anyone help us :(( I've recently rooted and installed gapps on my Oppo R7 Plusm using the Oppo tool v1.6.5. You can get that from here : https: / /www.youtube .com/watch?v=puLAvO7FCFA (delete the spaces). Credits t...
1
Anyone experiencing audio stuttering when playing music using a earphone? It stutters ever so slightly every few seconds. someone mentioned deleting audio.config using viper4android, is there a way to fix the stuttering without installing any a...
1
Found a couple of issues/bugs: 1. When battery status style is set to text, it goes missing frequently(particularly during after turning the screen on and off, or after exiting full screen from a youtube video). Tried the default battery icon and...
1
Weird.. almost everyone who solved it stopped going online anymore o.O I bricked my R7 Plusm too and it boggles my mind that this phone does not come with fastboot. Really hope someone could share the msm file with us
1
Hi, I've the same problem too. PC detected my phone as Qualcomm HS-USB QLoader 9008. Tried flashing with QFIL but that gave me Sahara fail errors, so hoping the msm downloader could help me fix this once and for all.