Konpon96 - Senior Member - Warsaw, Poland - XDA Forums
Remove All Ads from XDA

About Me

  • About Konpon96
    Service provider
    Poland - Orange
    Home country
    Android, app development, classical music, opera
  • Signature
    Phone: Huawei Nexus 6P
    ROM: Pure Nexus (7.1.1)
    Kernel: franco.Kernel
    Previous phones: Nokia 6230 -> Sony Ericsson K700i -> Sony Ericsson K800i -> Original iPhone 8GB -> iPhone 3G 16GB -> iPhone 3GS 16GB -> Samsung Galaxy S II (GT-i9100) -> Samsung Galaxy S III (GT-i9300) -> LG Nexus 5

    Tablet: Surface Pro 3 i5/4/128
    OS: Windows 10 Pro
    Previous tablets: ASUS Nexus 7 32GB 3G
  • Devices
    Microsoft Surface Tablet
    Google Nexus 5
    Huawei Nexus 6P


Total Posts
General Information
  • Last Activity: 27th June 2017 06:19 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 25th November 2011
  • Referrals: 1


Showing Friends 1 to 1 of 1

Most Thanked

Post Summary
sorry still a newbie here.. what kind of information do i lack? i said there is no mobile network on my xj when i flash fxp213 it was running on stock jb before i flashed fxp good enough? :D Soo8 said: flash stock ICS. Not JB. I had the...
It's rather common that Nexus 7's speaker membrane pops out and starts producing buzzy sound. After 2 days of being owner of this tablet, I noticed it, because notification sound was extraordinarily buzzy. I tried listening to my music and sound w...
Has anyone else had any issues with their secondary roms not booting? I'm running PN as my primary, and plain stock as my secondary (for AP ease of use, rom from here: http://forum.xda-developers.com/nexus-6p/development/n6p-angler-mdb08m-deo...
I've tried flashing Indian GPT, but it was still rejecting it - however, I fixed it. :) That may sound strange, but I gave Moto to my brother for him to tinker. He removed my SIM card from it and tried turning on - still not working fastboot. Then...
I can't post link yet, I need 10 posts. But I will give you the name > Moto G > Moto G General > 4.4.4 update Indian Dual Sim XT1033 || Installation procedure Ok, thanks, I'll try it. :) EDIT: Still nothing, "Failed to write primary GPT" is dis...