grimmaniac - Senior Member - Neuss, Germany - XDA Forums
H10 Turbo
Remove All Ads from XDA

About Me

  • About grimmaniac
    Service provider
    Germany - E-Plus
    City
    Neuss
    Home country
    Germany
  • Signature


Statistics

Total Posts
General Information
  • Last Activity: Today 04:28 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 15th December 2010
  • Referrals: 0

Friends

Showing Friends 1 to 1 of 1

Most Thanked

Thanks
Post Summary
6
So we can't use any app that requires root? Just flash this zip. http://download.chainfire.eu/345/SuperSU/UPDATE-SuperSU-v1.51.zip Send from a paranoid Nexus⁴
5
Any ETA? First rule of ETA: We don't ask about ETA. Sent from my Nexus 6P using XDA Labs
4
i have nexus 5 and cataclysm of 8/12. stock kernel, i tried to flash viper without success. someone can help me? driver status say no Check this thread. http://forum.xda-developers.com/nexus-6/themes-apps/viper4android-t2952137. This works grea...
4
Hi All, I need help here. I am in the middle of installing this rom, I have done below steps: 1. Wipe everything except the internal stage. 2.Flash the rom zip file. But I am getting: error executing updater binary in zip sdcard/download/catacl...
3
Wanna ask, maybe stupid questio but how can i make functionable Viper4Arise? When i start to play some track via PowerAmp through phone speakers, going to check Viper but it says so not proccesing First check if the Poweramp DVC is disabled. In se...