Total Posts
General Information
  • Last Activity: 29th August 2015 04:42 AM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 13th May 2014
  • Referrals: 0

Most Thanked

Post Summary
On the previous build...think its OK to dirty? Sent from my ATRIX HD using Tapatalk ---------- Post added at 09:55 PM ---------- Previous post was at 09:53 PM ---------- This is the free -m from 6-5 build
Go to and install the Google search app 4.2
I have installed Google search 4.5 on kit kat 4.4.2 but utter still doesn't work for me.. It does speak to me but doesn't respond to my queries ,replies.,etc.. Tried running the tutorial but doesn't work anymore. It had worked the 1st time but ...
Hi, I did a little search in the thread but I only found partial informations. Can you confirm that Adaway app can't block YouTube ads? I always see them in official Youtube app, even after a file host update (and reboot). Never blocked them for m...
Those are not validus..but ty anyways Sent from my ATRIX HD using Tapatalk