J.D.M - Member - XDA Forums
Honor 7x
Win an Honor 7X!
Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: 7th December 2017 07:12 PM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 29th July 2017
  • Referrals: 0

Most Thanked

Thanks
Post Summary
3
I used your TWRP 3.1.1 recovery and I got this error: "updater process ended with error 255". I've tried up to 5 times, and I've wiped everything including data (internal storage) but I never could install this. What does that error mean? How ca...
2
Will it work on K6 Note K53a48? Yeah
1
How to disable the virtual buttons, after the last update they appeared and I am not finding the option to disable them.
1
lineage os 15 not installing on my k6, shows error 255 already tried installing by deselecting 'data' in mount section of twrp. Update your TWRP to 64bit version; Download the TWRP according to your phone model. TWRP (Lenovo K6 / K6 Power): http...
1
Updater process ended with ERROR: 255 Please help anyone :crying: Update your TWRP to 64bits TWRP: https://dl.twrp.me/karate/twrp-3.1.1-1-karate.img Gapps: http://opengapps.org/ (ARM64)...