Remove All Ads from XDA

About Me

  • About Hookmt
    Home country
    United States
  • Signature
    Nexus 6p, rooted, Dirty Unicorns 12.5, (Android 8.0.1).
    Samsung Galaxy TAB S 10.5, Rooted, Lineage OS 14.1 (Android 7.1.2).

    Previously (not exhaustive) Palm TX, Nokia 5800, Nexus One, Nexus 7 (2012), Nexus 4, Nexus 5.

Statistics

Total Posts
General Information
  • Last Activity: 19th August 2019 06:26 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 27th December 2009
  • Referrals: 0

Most Thanked

Thanks
Post Summary
7
I just wanted to take a moment to thank Atl4ntis and many of the very helpful people in this thread. Got bootloader and radio updated and Cataclysm 4.4.1 flashed. Added Franco kernel and it is just rocking. I don't post much here because I ra...
3
After wipe all(not internal card) then reflash rom thought TWRP successfully but then restart it standing at letter " samsung galaxy tab s" i dont know why,any body know why? If i should waiting some minutes or not? Here is 1st time for flashing. ...
3
Yeah, I keep waiting for a new version and then I think.... wait a minute, everything works. I have a very smooth running, stable tablet that has become my new laptop. What do I care if it is updated or when. Which is of course the silly part, ...
3
Tried to download the T805 one 3 times now. No clue how to install it. There is no MD5. Would love to try the rom, but if there's no way to install... any instructions, or a proper downloadlink for 805 (10.5" WIFI + LTE) Might be helpful ...
3
Very smooth, nice rom. Noticed one thing, kernel doesn't allow to write on external sd card. This always works fine for me. Works on Lollipop, despite the name: https://play.google.com/store/apps/details?id=nextapp.sdfix&hl=en Haven't tried it ...