Remove All Ads from XDA

About Me


Total Posts
General Information
  • Last Activity: Today 12:56 AM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 30th April 2012
  • Referrals: 0

Most Thanked

Post Summary
My IMS status says registered. 2.1.0. Sent from my Nexus 7
Hey folks, can anybody help with my "unable to record video during call" when using stock camera. I'm running 1.2.1. I think I've seen something about this .Any help would be awesome. Wanted to do some recording today. Not sure why I am getting th...
I was/am getting the same error Sent from my VS980 4G using Tapatalk Yes. I am. Sent from my VS980 4G using XDA Premium 4 mobile app Anybody else getting the debug uncheck bug after rebooting? Sent from my VS980 4G using Tapatalk ...
OP specifically says no. Warns not to relock bootloader unless you're completely stock recovery. Sent from my VS986 using Tapatalk Good to see you here jesssiii Sent from my Nexus 7 using Tapatalk...
The 6/28 zip file worked, but the new 4.apk did not activate. Uninstalled the new apk and reinstalled v. 3. Is there a fix for v.4 .apk? Same here. Nexus 6 with Verizon SIM. Sent from my Nexus 6 using Tapatalk