Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: 6th July 2019 07:53 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 31st October 2015
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
Again thanks guest4711 for the fast help. It worked. :good: getprop | grep low_ram And the modded "disabler package" does exactly what it should. It disables the low_ram flag again without any "signal 4 error", - confirmed for the mini 2 CM1...
2
Thanks Shadow Of Leaf for your replay! And don't feel sorry! I fully agree with user wverkist2, - with your GREAT, GREAT, GREAT work you have make A LOT of mini 2 users happy. :o kudos to you! :good: :good: A big thanks also for the further i...
2
As mentioned here follows my feedback regarding simokb1996's latest CM11 build. I have tested this more in-depth at two different Galaxy mini 2 S6500 (with NFC) models: S6500XXMH1 & S6500XXMD1 My steps were: 0) Unlock my second (test) phone ...
1
Thanks guest4711 for that hint! It works now without any misleading error message. :o The "signal 4 error" maybe an issue of older Android versions like KitKat and Lollipop. Whatever, - because there is no corrected "disabler package" avaiab...
1
Sorry, but I have to confirm what xEmre66 posted, S6500 doesn't boot with the latest "cm-11-20170203-UNOFFICIAL-jena" and "TWRP-v2.8.5.0-jena only"! ... Okay, I don't know if this is relevant but my phone was rooted AND unlocked. So my steps wer...