N_B - Member - Saint Paul, United States - XDA Forums
Remove All Ads from XDA

About Me

  • About N_B
    Service provider
    U.S.A. - T-Mobile
    City
    Saint Paul
    Home country
    United States

Statistics

Total Posts
General Information
  • Last Activity: 27th January 2013 10:14 PM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 4th March 2011
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
Just had to stop back to eat a few of my words from yesterday. Executive Summary: GPS Works out of the box on 7.1.0.1, navigation worked perfectly, friggin' awesome job. I'm running stock 7.1.0.1. Yesterday I reported GPS worked out of the...
1
The phone is only 2.5 years old!! Hihi!! 2.53972602739726 at the time I made the post, if you want to split hairs. I know I'm f'ing up the cleanliness of this thread...but I'm just sayin' - seems like shortly after I got my vibrant (running ...
1
CM10 don't have this stripe. I remember in early builds of HellyBean the widget buttons are backgrounded by a grey stripe. Do you think the stripe we found should be the background in wrong position? I have stared at all of your screenshots un...
1
Safest bet for stability, battery life, and awesome GPS would be a Froyo ROM. I successfully used Moped_Ryder's Ez_Ryder Kb5 v2 (this is an older one) for MONTHS, until some idiot (me) changed the lock screen to the one that we were clearly w...
1
Go to advanced in settings and adjust the in call volumes, that will help a lot. Ah-ha! That did the trick - thanks! I never would've guessed that there were mic volumes in there - I now have them all tuned perfectly!...