Statistics

Total Posts
General Information
  • Last Activity: Yesterday 05:54 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 25th February 2012
  • Referrals: 0

Friends

Showing Friends 1 to 1 of 1

Most Thanked

Thanks
Post Summary
1
Same question here. Seems the hack did quite a lot of damage. Sent from my Z2 Plus using Tapatalk They are just building things from scratch...
1
Thanks for replying, I didn't do the rebooting after deleting that, now it's back. And I just having literally no idea about the major number, what's that for? In my case I just found the /system is mounted on /dev/block/mmcblk0p27 so I tried to...
1
Deleting a block dev file won't affect the actual partition. It will be recreated every time the system reboots. You tried to create the block dev with the MAJOR number of 0? How did you know that number? Maybe you should try ls -l /dev/block/m...
1
I'm not sure whether it's a bug or not. I tried the new internal audio recording feature of Android 10 with com.kimcy929.screenrecorder, it's not working, nothing but silence was recorded. Edit: It's working with the browser (with slight lags thou...
1
I feel I'm somewhat getting it... Apologies/thanks to npjohnson for disturbing him. These articles also helped me a lot: https://alephsecurity.com/2018/01/22/qualcomm-edl-1/ https://lineageos.org/engineering/Qualcomm-Firmware/ My current under...