Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: 14th May 2019 10:03 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 3rd January 2016
  • Referrals: 0

Most Thanked

Thanks
Post Summary
1
According to dl.twrp.me/jfltespr there is no 3.3.0-0 for your device yet, so you must have flashed a wrong version of TWRP. Posted with my GT-I9300 via Tapatalk Hi, This was written in the OP You are REQUIRED to be using TWRP 3.2.3-0...