Remove All Ads from XDA

About Me

  • About albertjh
    Service provider
    Netherlands - Vodafone (Libertel)
    Home country
    Netherlands

Statistics

Total Posts
General Information
  • Last Activity: Yesterday 06:15 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 7th September 2006
  • Referrals: 0

Friends

Showing Friends 1 to 1 of 1
  • kwbr
    • kwbr
    • Inactive Recognized Developer

Most Thanked

Thanks
Post Summary
2
Gapps flashed? But anyway, will check it. Yesterday I installed the version of 10-5 and had FC when I enabled weather. I then installed Gapps after reboot. Today I installed the new version and gapps immediately after and now everything work...
1
Tried it 5 minutes ago and now it works.
1
Tried this rom today but get also: android.process.media has stopped. Did full wipe all the times I tried. Used different recovery`s (TWRP and 4ext latest versions) and with different sd cards complete formatted. For now I am back to CM10.2
1
Beats are not working? It's working on my phone. Try to set between beats and no effect or any other sound effects, surely you can hear the difference. +1. I see new version in first post. What is changed?
1
For usenet users search for PrimoS-v3.0_for_Desire_S_and_HD. Just one thing: don`t unrar or unzip the files automatically. I don`t know if here are people who use this but if so its fast and easy. Installed the ROM myself and I still love it