Shahnewaz - Junior Member - Vaughan, Canada - XDA Forums
Win Honor 9 Lite
Remove All Ads from XDA

About Me


Total Posts
General Information
  • Last Activity: 23rd February 2018 06:06 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 16th September 2012
  • Referrals: 0

Contact Info

Instant Messaging
Send an Instant Message to Shahnewaz Using...
This Page

Most Thanked

Post Summary
Realy strange. Can you you till after poc make recovery prompt to manualy modify ramdisk/ and change line which contain string cp to something like /system/bin/toolbox cp or if not work change to /sbin/busybox cp Not sure exactly what...
Everything right in your log! I am suggest try poc without anything first (mean without root, mods, etc), if not work I simply have no free time for this anymore, working on another tools. Tool is fully customisable so if you need something make y...
Okay, I'm back again with another problem on a clean install of stock 236 firmware. Only installed SuperSU and Advanced-Kernel v19. No F2FS migration yet. I've patched the kernel and flashed it to my phone. It works, however the security tab seem...
i'm having exactly the same situation as you were having... i had tried the same things as you but still doesn't work.... i don't know if has to do anything with the fact i had patched my kernel with magisk before tried to patch my kernel with ta_...
Thanks, problem identified, but I can call that more like problem with android since stupid bug like this one: / cp: not found lets say WTF standard command like CP is missing in an modern android, I don't believing realy :) To solve ...