Fukel - Junior Member - XDA Forums
Honor 7x
Win an Honor 7X!
Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: 9th December 2017 01:42 PM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 25th May 2016
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
Hey man, can you tell us what you did? Well mine was broken exactly the same as the pic above. I bridged the points together and glued it so doesn't come off again. I haven't had a problem since. . I have attached picture showing the points I bri...
2
Wow bridging works I just did it. Never had to do such fine soldering before but managed to bridge with 2 separate lines and camera is now working again. I tried bridging all 4 points together but that didn't work
2
Mine stopped working after being dropped have exact same piece missing as the pic in this thread directupload.net/file/d/4472/qmut35qt_jpg.htm I will try and bridge it does it matter if all 4 points are joined or do I need 2 separate, that will...
1
can i start mixplorer ftp server on boot its the only ftp server that works properly writing to usb drive on my android tv box
1
Im trying to install Lineage but it keeps getting stuck on "patching system unconditionally" in TWRP. I have G900i and installed latest stock firmware first then factory reset then flashed latest TWRP. I did standard wipe and tried 2 different ver...