Remove All Ads from XDA

About Me


Total Posts
General Information
  • Last Activity: 22nd November 2018 01:25 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 6th September 2012
  • Referrals: 0

Contact Info

Instant Messaging
Send an Instant Message to JetonZ Using...
This Page

Most Thanked

Post Summary
I know this is the silly question but if someone can help me would be grateful. I want to try magisk but have never tried it I did research but m confused. So I need to flash rom gapps kernel and then magisk v11 zip and then phh superuser. I hav...
I am on 17th nightly right now as per CyanDelta. No fix as of this. It did not give a fix even when it showed 5 satellites. Where can I find the ? Do I flash this using CWM? Screen shot from GPS Status Thanks. MM I dont know...
Can you post a logcat?. Perhaps it's an issue with magisk + n6p + this module. Have you e tried supersu? lol, I flash new version, launch logcat and phone boot and reboot without problem! :eek: Now I'm testing and if there are any problems, I'...
OK thanks. Did you already have a /system/lib or did you need to create it? I only have a /vendor/lib64 by default In twrp you need mount system for see this folder. I change zip from this thread and it work for me. You can try download a...