Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: 17th June 2019 01:42 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 12th February 2015
  • Referrals: 0

Most Thanked

Thanks
Post Summary
1
It is impossible to install the firmware :( can someone install it? I have version flashtool 0.9.25.0 I installed it using newflasher, I also got the No flash script thing when I tried with flashtool I used a guide here -> http://www.xperiablog...
1
All working with latest .145 firmware. BTW, does incompatibility with xposed was fixed? I know it's a xposed problem, but was wondering if anyone had tried with latest firmware. I tried it with the latest firmware v26 still gave me a bootloop, a...
1
I tested that theme by substratum on LOS but I get bootloop and don't worked successful Any help? I got the "xperia locksceen clock" substratum thing to work on HaoZeke LOS based rom, byselecting the AICP clock, the others all failed to compile....
1
By any chance do you have a single sim device? Maybe it was a config issue for the dual sim instead of bad commits I do indeed have a single sim device
1
Really? O.o are you getting any deep sleep? I switched back to 3.3 cuz somehow the device was never going into deep sleep with 3.4.... I am also getting decent battery life with 3.4, using just greenify Screenshots below http://i.imgur.com...