Statistics

Total Posts
General Information
  • Last Activity: 5th July 2019 06:33 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 13th May 2016
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
Thanks for the answer. I checked twrp version, and mine is v2.7.2.0. Do I need to upgrade? Where can I find the latest version? One last thing. I noticed the rom is a zip. How should I install it? With fastboot command on windows shell (expanding...
2
Noob guide explaining each step: To enable camera2api ensure that your phone is atleast on WW-15.2016.1805.309 firmware or above. If not then please update your phone via ota. 1) Download minimal adb and fastboot https://forum.xda-developers.com/...
1
Not working for me Follow this: Noob guide explaining each step: To enable camera2api ensure that your phone is atleast on WW-15.2016.1805.309 firmware or above. If not then please update your phone via ota. 1) Download minimal adb and fastboot h...
1
Man, you are awesome. Now I need GApps :angel: . Plz give me a link, and I'll try it right now. Opengapps https://opengapps.org/ Platform arm Android 7.1 Variant Pico Happy flashing
1
Hi. I'm on stock kernel, rooted and flashed stock condor 4.4.4 with twrp. Can I install this lineage? Do I need a different kernel or something extra? Thanks Yeah you can install lineage. Just ensure that you are on the latest twrp version....