About Me

  • About anzhaki
    Home country


Total Posts
General Information
  • Last Activity: Yesterday 06:30 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 19th September 2014
  • Referrals: 0

Most Thanked

Post Summary
i still have this problem, how did you fixed it? twrp offain or deestoy cant mount /data on V10.0.12.0 Use offains 3.3.1 twrp instead of the broken one on this thread. https://androidfilehost.com/?a=show&w=files&flid=291011 Follow the guide he...
Never mind, I found a fix with these commands in fastboot mode fastboot erase modemst1 fastboot erase modemst2
It turned out to be a magisk module that changed the system font. Removing it solved the issue. I still have a module running, for the gboard sounds, but it causes no issues. In my case the first time it happened it was after the first boot whi...
I'm using this magisk module: https://forum.xda-developers.com/apps/magisk/module-magic-charging-switch-cs-v2017-9-t3668427 Basically it helps to extend battery life by limiting the maximum charge, charging the phone slowly on certain range of bat...
I have the same experience, I opened a thread months ago without getting any answer so I suppose it's how the phone is made ):