About Me


Total Posts
General Information
  • Last Activity: 26th May 2019 10:54 PM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 27th December 2010
  • Referrals: 0

Most Thanked

Post Summary
Location service not working..where can i get gapps for jb?? Sent from my MT27i using xda app-developers app Gapps JB There you go :) Just flash them vía CMW and reboot. Location services will work right out....
So simply flash the FTF via flashtool, then flash Recovery + Kernel? It is working smoothly? Any problems (except the problems that come with the preview) Preview 4 has just been released. Does this work fine with it too? UPDATE: Tried with...
CONFIRMED - This error is because of FlashTool Patch I've been trying to flash my Z3C for the last 2 hours, I even got a virtual Windows XP running just to check it was not Windows 10 fault, then the last thing I did was to downgrade F...
Official Telcel Mexico Xperia ZL (C6506) Jelly Bean 4.3 - 10.4.1.B.0.101 R4C Build number: 10.4.1.B.0.101 Android version: 4.3 Regions: TELCEL GSM MX Customization version: 1272-1676.7 R4C Just download both files, extract using WinRAR and fl...
Still no luck :( Stuck at boot animation for more than half an hour. But we're almost there, keep on the good work :) Can't wait to have this ParanoidAndroid on my sola. Sent from my MT27i using xda app-developers app