About Me


Total Posts
General Information
  • Last Activity: 27th February 2020 03:21 PM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 7th April 2013
  • Referrals: 0

Most Thanked

Post Summary
Even if the post "simply said" xposed isn't working with lollipop, it is on the T2-Ultra forum, so please don't mislead us with non relevant information. The owners of the T2-Ultra rigth now are facing several problems with the recovery and the xp...
HI, Here are mine. I don't know if this are the correct ones, because this belongs to a "clean" installation free of xposed. https://mega.nz/#!QEpUDK7Q!Y26qWIqa7p_24OdnTejbgce0ZMiQWgxUUPuMgawQlXA https://mega.nz/#!0UZyCRBK!S4T2Dg0BhVx27whaf5q...
Let me put my two cents here. One way of getting a full log from boot is using Liveboot By Chainfire. This is how you can use it: Install the app Grant SU privileges to the app Open the app and select "Save Logs" Reboot your phone and see ho...
Try to do this using recovery instead. I tried that also with no luck. I seems that the file fstab have been replaced in android so the command fskc is no longer useful , insted I used /system/bin/fsck_msdos and it worked. Also I checked the micr...
I can confirm that the recovery T2U-lockeddualrecovery2.8.19 with the modified baselinux works in the t2 ultra D5316 with lollipop 5.02. No problems at all.