Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: 16th January 2020 02:21 PM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 17th June 2013
  • Referrals: 0

Most Thanked

Thanks
Post Summary
4
Then that doesn't work. TWRP 2.8.7.1 for SagaOpt doesn't recognize any sd card that I've tried. Have you converted your card to ext4? I find it better to prepare it first in a PC... You can check the original cm 12.1 instructions. Basically:...
4
----------------------- adb reboot bootloader && sleep 20 && fastboot boot boot-saga-3.10.img ----------------------- This one doesn't boot the device at all :( It gets stuck in the HTC logo...
4
--------------- adb reboot bootloader && sleep 20 && fastboot boot boot-saga-3.0-atags.img && adb wait-for-device && adb shell cat /proc/atags > saga.atags --------------- Tried this one first as you said it would boot... Indeed it worked...
4
When will a new build? Don't understand why so big space with update - month. Thank u for understanding!:cowboy: CM 11.0 M10 just got released. More than a month latter than M9. So, maybe this is an indicator we'll have a new build soon :finge...
3
If you have time- try it: saga-atags.7b8de21.log.img It shows logs messages, then boots :good: I can't connect with adb immediately after fastboot, I get: error: device '(null)' not found I keep trying until eventually it works... you...