Remove All Ads from XDA

About Me

  • About K'999
    Home country
  • Devices
    LG G2


Total Posts
General Information
  • Last Activity: 24th July 2019 12:07 AM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 2nd October 2014
  • Referrals: 0


Showing Friends 1 to 1 of 1

Most Thanked

Post Summary
Hello and good day, I need help! I was using the Fonepad one evening and decided to root it according to the instructions prescribed in this thread. It worked, and I began installing a lot of apps that require root. One of which is cf.lumen. Upon...
after flashing it on my f320L i get an error on boot fastboot mode started how to fix it??
when connecting usb error (An unhandled exception occurred. Press "Abort" to terminate the program, "Retry" to exit the program normally and "Ignore" to try to continue.) HELP !!!!!!!! Install "Intel USB Driver For Android Devices" and do the pro...
thanks, that worked :good: 1 more question, can i downgrade and how to 4.3, kitkat is awful i have BIG problems with my device, after update to kitkat and root, few restarts after, half of my apps disappear tried factory reset - nothing, afte...
cant root my me175cg doing everything step by step but : 1-intel android usb driver wont install - error - not supported os !?!?!?! running win 8.1 64bit and trying to install driver 1.1.5 2-tablet just hangs up on fastboot cmd waiting chan...