Statistics

Total Posts
General Information
  • Last Activity: Today 09:39 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 14th August 2016
  • Referrals: 0

Most Thanked

Thanks
Post Summary
4
For those who still couldn't make it work, this worked for me: 1. Open Device Manager. 2. Hold down volume up button and connect USB cable to enter fastboot mode for a few seconds. 3. As soon as the device shows up in Device Manager right click on...
2
Thank you both! By now everything looks up and running. Just found that installing any magisk module (aka gcam slowmo, youtuve vanced...) causes an unbootable system. So i must remove magisk, reboot and reinstall it again. Im missing something? ...
1
BTW the v4a version i installed yesterday was 2.7 from xda and the magisk module, and i already installed the drivers, is that a probleme? I don't think it's a problem if you install the drivers. Did you install JamesDSP and V4A together (plus ...
1
Excuse me guys i' m a noob here... The app always crash, even after installing AML, i uninstalled v4a and installed AML but it always crash at launch, same thing for sauron! Any tips?? I had the same problem and I don't know why but installi...
1
xyyx Hi, both with version 20200204 and 20200304 when going into Settings > About phone > Nitrogen OS update, it found correctly the update and also started to download it, but when finishing it gave an error and the file was missing. I tried a co...