About Me

  • About lamjay
    Service provider
    United Kingdom - Orange
    City
    nottingham
    Home country
    United Kingdom
  • Signature
    Former Sony Xperia X10i User

    Former LT26i SONY XPERIA S User

    Now own a C6903 SONY Xperia Z1

    Don't forget to hit THANKS if I helped

Statistics

Total Posts
General Information
  • Last Activity: 5th June 2016 05:02 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 6th November 2010
  • Referrals: 0

Friends

Showing Friends 1 to 2 of 2

Most Thanked

Thanks
Post Summary
2
Still there in v5 , the camera ui does not auto rotate to portrait mode :o (expecting a fix soon ? ) Try pressing the volume buttons on side of phone that works for me Sent from my X10 using WB - XPERIA TW Gingerbread V5.0c - Bravia&Xloud 5.0.0...
2
So is every single person following this thread. Please refrain from useless comments, they just clutter up the thread. 4.0.4 is amazing, be happy you're not still on stock SE 1.6 like was originally reported for this phone. I might not even upgra...
1
Dear its not so important but i need that. .plz help me Sent from my X10i using xda premium You can try turning your phone off pull out the battery, replace battery then charge your phone that way it should stays off it works for me Sent from m...
1
hi lamjay i said that i would report back my testings results, i've done 3 clean install on two units, downloaded new files, and install it simultaneously so i could see if any went wrong on one i could fix on the next, used FlashTool_0.2.9.1-G...
1
i have done it twice. lose all setting and widgets, but still cant add photo app maybee reset?! or something else? I just go into settings / applications / manage applications / then either delete the name of the widget or clear data that I'm us...