Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: Yesterday 12:28 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 31st March 2012
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
Uploading, will share the link shortly. Please revert with GPS & FC issue status... ---------- Post added at 04:05 PM ---------- Previous post was at 04:01 PM ---------- Dropbox link https://www.dropbox.com/s/l41t6zzvsuzuukx/ResurrectionRemix-M...
2
How? Sent from my Nexus 5 using Tapatalk There is an app called FasterGPS in Google Play. Try it. Отправлено с моего Nexus 5 через Tapatalk ---------- Post added at 07:41 PM ---------- Previous post was at 07:39 PM ------...
2
help!!! yesterday i installed ak.214.exodus on my nexus 4 and OC at 1944MHz. I run a benchmark and before the benchmark finish the phone shut down and didn't boot. I left it like this the whole night and tried to boot it again in the morning bu...
2
I just got Failed when trying to flash the rom u gave me... The error is: error executing updater binary in zip Not ROM related, after wipes in recovery, restart phone in bootloader, then enter recovery and flash rom. This works on my TWRP....
2
Downloaded the img file and installed over fastboot, works fine, but I cannot flash 4.4 roms with it , tried rastakat and aosp r1 both failed, cwm works fine though !? Could be path related ? /sdcard is not usual on mako ? I found a solution for ...