Remove All Ads from XDA

About Me

  • About RBJ26
    Service provider
    U.S.A. - T-Mobile
    Home country
    United States
    Biography
    Electrical Contractor
    Interests
    Motorcycles
  • Signature
    Moto 4X, Havoc OS 2.3, Magisk 18, Edxposed, xprivacylua
    Samsung Note 8, RRemix 7.1.2, SuperSU, xposed, xprivacylua

Statistics

Total Posts
General Information
  • Last Activity: Today 06:24 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 18th June 2011
  • Referrals: 0

Most Thanked

Thanks
Post Summary
1
Working great here, donation inbound. Thanks a lot!
1
ABC_ROM_bullhead-8.1.0-20180207 Download https://www.androidfilehost.com/?fid=673956719939817995 This build should fix Carrier Services FC and adb issue.:fingers-crossed: Sorry guys, it was my fault with new blobs.:silly: Thank you, this versi...
1
Please see here why that is not possible: https://www.vpnsentry.net/faq/#FAQ22 OK, thanks anyway. I'd prefer to use a trusted app instead of an unknown. Looks like that'll be impossible. At any rate.. Time to move on. Thanks again for your ...
1
Share more informations (kernel, apps who requires root, root method) Elemental Kernel 4.14 SuperSu 2.82-SR2 Apps req root: CallMaster\Catlog\Kernel Audiutor\Root checker\Solid Explorer\Suhide The weird thing is, the other reboot options work pr...
1
Updated to .37 and still the same. I tried to send a log, but it won't save, as it's "greyed out" I was able to save a screen shot of the error message, and it Says: connect ssl success -1 error 5: error: 0000005:lib (0):DH lib Hope this help...