Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: 25th July 2019 06:45 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 14th February 2008
  • Referrals: 0

Most Thanked

Thanks
Post Summary
4
i haven't the slightest idea on how to log this, magisk dosent grab a log of this error nor do i have any proof that its exactly FUSE. all i know is that with regular SU that is downloaded i can mount virtual encrypted containers just fine and i k...
2
In magisk 13.3 folder mount apps are not working. How can I fix it did worked on magisk 11.6. I had a similar problem with mounts. It turns out that MagiskSU now by default uses a mount namespace associated with the parent process. So only child ...
2
Hello everybody, I'm having some issues with Magisk v13: I am not able to mount an ext4 partition from my sdcard, encrypted container via the EDS app or bind folders from the internal to the external SD card. The mount command succeeds and the mou...
1
I haven't had a chance to try it because my device doesn't get the OTA notifications right away and I get tired of waiting so I download and flash the factory image, but you could try topjonwu's OTA update instructions here: https://topjohnwu.gith...
1
Hi. I just wanted to report a successful upgrade from Magisk 10.2 and Magisk Manager 3 up to Magisk 11.1 and Magisk Manager 4.1. This is on a Nexus 6P running Nougat 7.1.1. The February Security Patch OTA was just released and I wanted to install...