Statistics

Total Posts
General Information
  • Last Activity: 10th October 2020 12:57 PM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 4th May 2016
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
I tried to install UNIFIED BUILD twrp-3.2.3-0-jflte.img on i9515 jvelte recovery has started but no button works
2
no update for twrp now is 3.1.1.0 ?? TWRP 3.1.1-0 Released May 19, 2017 TWRP 3.1.1-0 is out now for all currently supported devices. What's new in 3.1.1-0: Backups will now include adopted storage keys (Dees_Troy) Fixed an adb restor...
1
Not to my knowledge. I have done it before with my device. Sure if you want to use custom roms/recoveries you will need to unlock your bootloader again which you can do if you are using an authorised account. However, if you are really worried ab...
1
when they scan a barcode with the browser the camera does not focus I have tried many browsers but the camera does not focus on the image
1
Its over 36hrs+ that I installed this rom & I didnt have any issue, its amazing and thanks to everyone who is making this happen. You need to enable Developer options by going to Settings > About phone > scroll to the end and tap 7 or so t...