Remove All Ads from XDA

About Me

  • About jzuijlek
    Service provider
    Netherlands - Vodafone (Libertel)
    Home country
    Netherlands

Statistics

Total Posts
General Information
  • Last Activity: Yesterday 09:23 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 13th August 2009
  • Referrals: 0

Most Thanked

Thanks
Post Summary
3
Hi I use Linux (Ubuntu) and can not install this program Odin. How can I flash this image under Linux? Any small guide how to do this with heimdall? I did this (untar the CF-Root-SGS3-v*.*.tar): sudo heimdall flash --recovery recovery.img ...
2
I can't get it to boot with the Xposed in the latest build. Tried xposed-v73-sdk22-arm.zip and xposed-v71-sdk22-arm-by-romracer-20150816.zip.
1
These commands never worked for me. Gave up and flashed stock recovery, full wipe, locked bootloader, then sideloaded beta4. Finally done with with this dm verity crap. Will go back to flashing after it's fully sorted out on 4.1.1+. Seems st...
1
I'm having the following issues: - When in a call, screen goes black via proximity sensor, but it's not locked! When I press on the spot screen when the red phone icon is, it hangs up for example - Screen smearing in some apps (e.g. catlog) - App...
1
I have the problem with the SystemUI FC-ing again as I did with every build after the 10-06 build. It only happens when the sim-card is inserted and unlocking the sim. Using logcat I got the follow stack trace: E/AndroidRuntime( 2529): FATAL EXCE...