MiteMouse - Member - XDA Forums
Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: 14th August 2018 03:57 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 6th September 2010
  • Referrals: 0

Most Thanked

Thanks
Post Summary
1
Enable Magisk Core Mode in setting. Reboot. Safety net.... PASSED
1
Download the "Root Checker" by "Free Android Tools"
1
Well finally have success! Restored to my 2.9 backup. Cleared cache, Dcache and reset. Installed 2.10 and booted. So far so good. Sent from my SAMSUNG-SGH-I747 using Tapatalk 2 Congrats! Now, do nandroid (ROM Manager, and cwm to be sure) and t...
1
Perhaps try the NON Touch version of CWM? Tried that too! I even tried installing it from the ROM Manager with every possible combination of wiping, mounting. I installed CM10, Aristodemos first and then 2.10 with the same results....
1
Maybe try cwm? I'm curious if it is twrp causing the issues since Ive seen it mentioned in a great many of the posts claiming they boot to a blank screen. I personally use cwm touch(free from clockwork mod website, just have to manually install) a...