Statistics

Total Posts
General Information
  • Last Activity: Yesterday 08:19 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 11th January 2010
  • Referrals: 0

Most Thanked

Thanks
Post Summary
4
I have a Pixel 1 with Android 7.1.2. Is there a version that works on Android 7? I tried all the versions but none of them seem to work :( Negative. Only works on phones with the camera2 API enabled.
4
Hey been there and done that. Last year I got lucky and it worked out. Damn right that's what factory images are for lol. I have a feeling he is getting really close. Google of course had to change everything. Have a good one. I agree. Let ...
3
It's not working for me. did you try it yourself and does it work for you? Yes. Not every Android device supports USB OTG; it’s something the manufacturer has to enable. If you find out your phone isn’t compatible when you use USB OTG Checke...
2
TWRP-installer-3.4.0-0-marlin.img and TWRP-installer-3.4.0-0-marlin.zip I copied the zip to the phone, then used fastboot to boot TWRP-installer-3.4.0-0-marlin.img, "install", selected the TWRP-installer-3.4.0-0-marlin.zip, then slide to flash...
2
Does anybody know, why my TWRP backups don't work anymore? I can't recover the os by using TWRP backup ... Recovery gets stuck at the lineage logo e, then, after some time it restarts again (kind like a bootloop) ... I always have to do ...