Remove All Ads from XDA

About Me

  • Signature
    If its got firmware - Its hacked

Statistics

Total Posts
General Information
  • Last Activity: 30th September 2019 09:38 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 1st February 2005
  • Referrals: 0

Most Thanked

Thanks
Post Summary
3
Got a second hand watch that was missing the sim tool. So made this. https://www.thingiverse.com/thing:2859448 Let me know if it worked for you :)
3
So this is the twrp recovery ported from Doogee Mix https://drive.google.com/file/d/0B3FXCUVt554MZFd1SnRYZW95Rms/view?usp=sharing ** It is upside down - but usable if you think opposite of where the touch should be ** So far I have tested rom b...
3
After having returned my KGL-7610 due to a number of issues I am looking at the other alternatives. One question I have on the 7650 is how do you get into recovery if I need to with the reset button behind the removable panel? I just cut the powe...
3
It appears that the v1.99 archive file in the repository is damaged. I have tried downloading it several times and each time same issue. The error message I'm getting is "Unexpected end of archive". My apologies - must have crashed through upl...
3
Full rom? I keep getting a System UI failure recently on startup, touch screen is unresponsive until a restart. Full rom - full list of MCU mods. I have found this error to come from the G.A.L.A app