Remove All Ads from XDA

About Me

  • About radcro
    Service provider
    U.S.A. - Virgin Mobile
    Home country
    United States
    Rocker - Say no more
    Audio / Video Engineer


Total Posts
General Information
  • Last Activity: 18th June 2019 09:05 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 3rd July 2013
  • Referrals: 0

Most Thanked

Post Summary
I may have figured out the SD card mount issue. After several attempts and different approaches I was able to get my SD Card to mount by changing one line in my vold.fstab file (located under the /system/etc/ directory). Think of this as a tempo...
I have sucsessfully flashed TWRP! I love it alread! the UI is awsome, I'm flashing a port of the Nature UI of Samsung's android 4.2.2 touchWiz, it flashed and is now booting up! :) THANK YOU EVERYONE! YOU GUYS SAVED MY PHONE !!!!!!!!!!!!!!!!!!!!!!...
And I am very familar with adb and the diffrence of flashing. :) Great to hear as I think you might be having the same issue I had with CWM locking up for no reason when attempting to flash just about anything. That is why my suggestion was ...
And just to be sure, this command will let me flash my real recovery image from the "clockworkmod/download/download-2....ETC." folder right? Go to the link in the above post and download the MarvelC version of TWRP v2.2.2.0. The downloaded fil...
Tried. No luck. Phone is bricked, it loads into HBOOT. I'm at a loss Sent from my HUAWEI-M835 using xda app-developers app Have you tried connecting usb to computer? You need the correct HTC drivers installed on PC and adb files or the entire...