amrmorsy - Member - New York, United States - XDA Forums
H10 Turbo
Remove All Ads from XDA

About Me

  • About amrmorsy
    Service provider
    U.S.A. - T-Mobile
    City
    New York
    Home country
    United States
    Interests
    Technology, Architecture and Music
    Occupation
    Student
  • Signature
    Cheers All...
  • Devices
    OnePlus One
    Nvidia Shield Tablet

Statistics

Total Posts
General Information
  • Last Activity: 26th October 2017 11:46 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 12th June 2010
  • Referrals: 0

Most Thanked

Thanks
Post Summary
4
Hey guys, Just wanted to share a possible fix for the audio stuttering problem on Lollipop ROMs, might have been shared before since I did find it somewhere else on XDA. All you have to do is edit your Hotplug to have a minimum of 2 Online C...
2
Hi all, I am trying to flash this but TWRP just reboots and the phones goes back in to recovery! Am I doing something wrong?! Thanks for the help. Update: Nevermind, stupid me, the file was corrupt and re-downloaded worked like a charm!!! Thank
1
Really one for the Q&A thread, this. And if you'd have searched in that thread you'd have found plenty of answers. But, yes, I think most of us are getting it and it's not limited to PA Gapps, it happens with other Gapps, as well. I apologize for...
1
Hi guys, is anyone experiencing this other than me, the voice settings inside Google Now Settings crashes when I try to open it! It's been happening on the last couple of builds all fresh installs, using PA Gapps 03/07. I searched and couldn't ...
1
I am having no lag what do every on r19. Am running it at 1026 max and 384 low, ondemand. Rubbing smooth with no problems.