About Me

  • About EthanT09
    Home country
    United Kingdom
    In the Matrix....
  • Devices
    Huawei P Smart


Total Posts
General Information
  • Last Activity: 24th November 2020 05:24 PM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 15th October 2010
  • Referrals: 0

Most Thanked

Post Summary
Root issue - SIM not found/disabled error only on Oreo Roms Samsung J330FN - TWRP installed with Data fix from Ashyx thread. After Flashing Magisk 17.1 with no errors once Rom loads in the SIM is disabled or not found Once you unroot again the...
Same issue present on J530F ashyx fixed this on the J330FN (possibly some other models) in below thread with a custom permissive/enforcing kernel. https://forum.xda-developers.com/galaxy-j3-2017/development/recovery-twrp-3-1-1-1-samsung-gala...
Magisk 17 released! Has someone tried to root with this new version? I tried using Magisk Manager to patch stock boot image(no Twrp) but it said "Installation failed!" Yes tried Magisk v17.1 the SIM issue is still there after rooting... ------...
Will this fix it? https://m.youtube.com/watch?v=T-7neHzSIvc Modifications to the boot image is all that is required. If someone posts up the Oreo boot image or a decent link to the firmware I'll post a fixed boot image later. Boot file ...
Will this fix it? https://m.youtube.com/watch?v=T-7neHzSIvc Hi siiik no this is the method (or similar) I use to gain access back to DATA partition. Essentially you have to wipe DATA partition on your ROM each time for TWRP to access this pa...