Total Posts
General Information
  • Last Activity: 13th March 2017 08:26 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 9th December 2010
  • Referrals: 0

Most Thanked

Post Summary
Thanks it worked and now I am on 4.1.2. :D I also learned that its quite simple to flash back a stock kernel. :) Sorry cant thank your post since I am outta limit for today but thanks for the heads up. :) You're welcome! Good to hear it worked...
factory image for 4.1.2 available
Any dpi changer without root? I really don't wanna root this phone everything is perfect Sent from my Nexus 6P using Tapatalk Don't have a 6P. but on my Nexus 5 I changed DPI by using an adb command: adb shell wm density DPI && adb reboo...
here maps seems to be working on dev preview 2 at least I can open the app, sign in and download maps cheers
You have to root your phone for that. Check if Xposed support included for Android 5, if yes you can do that with Xposed Xposed does not run on Android 5 (ART runtime), xposed only runs on DALVIK For the reboot options I'm fine with Simple...