Remove All Ads from XDA


Total Posts
General Information
  • Last Activity: 25th September 2019 04:35 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 3rd April 2011
  • Referrals: 0

Most Thanked

Post Summary
Thanks for your time! I will try it
Thanks for your work! It's awesome!
After installing ROM and most recent GAPPS (both linked) I keep getting "Unfortunately, Setup Wizard has stopped." when the phone reboots. I have redownloaded the GAPPS, wiped the phone and reflashed but still get the same problem! What am I doing...
Not really, I have followed the steps posted here by pantrif13 and I already made a CWM flashable file and tried it and it works flawlessly :D Thanks a lot dagr8 for this fix :) Could you upload the file? I'd really appreciate it. I try to f...
Hi all, this is a awesome job! Thank's for all I was trying to fix the wifi in the stock jvu, but a can't do anything because I dont't know how to do it. I read the tutorial but even reading it I had may problems with the apktool and the sdk. S...