Remove All Ads from XDA


Total Posts
General Information
  • Last Activity: 11th January 2015 01:37 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 15th June 2011
  • Referrals: 0

Most Thanked

Post Summary
Hmm.. have you tried clearing cache and data from the apps? Or Ext4 wipe cache and dalvik? and finally fixing permissions from recovery? If that doesn't work I would just redownload again and doing a fresh install with Ext 4 Clearing the cache ...
You could use something like this. It should work for you. I have a regular USB to Ethernet adapter and it works with my Toshiba tablet and chromebooks. No apps or drivers needed with android. I believe you need android honeycomb or better I think...
I need some pics of the zl 7500 battery installed in the s4. If someone could take a pic of the phone laying battery side up with the back cover off I'd greatly appreciate it. Need to see what it looks like installed. Wanna see if I might be able ...
Glad I could help. I haven't used the NFC on my s3 or my s4. I tried playing with it but it's not a need. You guys will be happy to know if you buy a wireless charging receiver it will fit under the stock battery cover as well with the zl 3000 mah...
I have a very cheap station and pad from china. Works fine. Had to switch back to normal charging because of a case and i think my battery is lasting longer when charged by cable. Is that possible? Sent from my GT-I9505 using xda app-developers ...