Remove All Ads from XDA

About Me

Statistics

Total Posts
General Information
  • Last Activity: 17th May 2019 03:05 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 16th July 2011
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
I have a US Cellular version that worked with no tweaks using a GSM BYOP TracFone SIM. Activated immediately. I'll try and unlock the bootloader tonight and let you know.
2
I got the Razr M almost a month ago now. I love it, but I miss root (I had Galaxy S international) terribly! I would work on exploiting it if I knew how to begin. I really think this 'it's not the dev edition so buy a new phone' mentality is just ...
1
I got the same error message. Mahera sent me the fix on Telegram. Here it is: Edit the PL2-222E-0-00WW-B02.mlf and modify these values as shown below and save: Code: INITOPTION = 0x20000 INITDLTYPE = 0x60 SECURITY_VER = 0x0001...
1
I just unlocked the bootloader. It's a go! (bootloader) Bootloader is unlocked! Rebooting phone OKAY < 0.697s> finished. total time: 0.699s
1
Please make a Moto Maxx forum so it is separated from the Droid Turbo. Thanks.