Remove All Ads from XDA

About Me

Statistics

Total Posts
General Information
  • Last Activity: 28th October 2019 02:48 AM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 3rd October 2011
  • Referrals: 0

Most Thanked

Thanks
Post Summary
4
No AOSP bootanimation binary works with GPE for some reason so I'm unable to use .zip format as opposed to Samsung qimg, nothing I can do :( the binary worked perfectly on 4.4.2 but doesn't on 4.4.3> for some odd reason nope, I use email ...
3
Hey, I'm not going to shout it very loud...but I think I found a workaround for the sound issue. Oreo Beta 2 with the GCam5.1.018-Arnova8G2-V1.3-Front-HDR+. With the settings I used (config camera hdr+: Pixel 2017 ZSL HDR+; Model: Pixel2XL; HDR pa...
3
root method or not yet available it seems my prwvious post is invisible Magisk V13 worked for me, rooted ---------- Post added at 07:32 PM ---------- Previous post was at 07:31 PM ---------- you should give to the pixel launcher the access to...
2
Have you changed under 'developer options' the animations? In that case, try to change back all of them to '1', seems like changing to another one causes bugs with dialer pictures, not showing, etc... Worked for me and many people on other forums.
1
Ok, guys...sorry for the super-noob question, but this is driving me nuts... Got my phone 2 days ago and I want to install the Google camera port everyone talks about, but as far as I've been following this thread for a week now, I'm lost with all...