Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: 26th June 2019 01:01 PM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 19th December 2011
  • Referrals: 0

Most Thanked

Thanks
Post Summary
5
Shawn5162 when I try to flash 1.1 TWRP gives the error: E: error executing updater binary in zip im trying to flash with cmw 1.1 and give error "set_metadata: Error on 1stat of "/system/bin/uncrypt": no such file or directory E_ Error in /dat...
4
Here's my procedure, no bugs so far: 1. Moto G - Restore stock firmware OP . Thanks t-bon3 2. Install - TWRP 2.8.1.0 . Thanks TeamWin 3. Download and copy to phone: 3.1. CM12 for falcon. Thanks CyanogenMod 3.2. PA-GOOGLE APPS. Thanks ...
3
New Chrome update opens in window mode! Must click recent apps tab and open chrome for fullscreen! Any one else with same problem? Sent from my Moto G using XDA Free mobile app
2
Yes, the one I was able to replicate is fixed. But the shutdown while the phone is charging during the night is not yet solved and I need to investigate a bit more. I solved this problem (shutdown while the phone is charging during the night), ...
2
I have the same problem. Already missed 2 alarm clocks in the morning (different days) because of this. I charge my phone every nights while I'm sleeping, and when I wake up the phone is powered OFF and the alarm clock doesnt wake the phone. ...